{
  "draft": "draft-ietf-roll-unaware-leaves-30",
  "doc_id": "RFC9010",
  "title": "Routing for RPL (Routing Protocol for Low-Power and Lossy Networks) Leaves",
  "authors": [
    "P. Thubert, Ed.",
    "M. Richardson"
  ],
  "format": [
    "XML",
    "TEXT",
    "HTML",
    "PDF"
  ],
  "page_count": "36",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Routing Over Low power and Lossy networks",
  "abstract": "This specification provides a mechanism for a host that implements a routing-agnostic interface based on IPv6 over Low-Power Wireless Personal Area Network (6LoWPAN) Neighbor Discovery to obtain reachability services across a network that leverages RFC 6550 for its routing operations.  It updates RFCs 6550, 6775, and 8505.",
  "pub_date": "April 2021",
  "keywords": [
    "IPv6",
    "ND",
    "Redistribution"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC6550",
    "RFC6775",
    "RFC8505"
  ],
  "updated_by": [
    "RFC9685",
    "RFC9926"
  ],
  "see_also": [],
  "doi": "10.17487/RFC9010",
  "errata_url": "https://www.rfc-editor.org/errata/rfc9010"
}