{
  "draft": "draft-ietf-core-stateless-08",
  "doc_id": "RFC8974",
  "title": "Extended Tokens and Stateless Clients in the Constrained Application Protocol (CoAP)",
  "authors": [
    "K. Hartke",
    "M. Richardson"
  ],
  "format": [
    "XML",
    "TEXT",
    "HTML",
    "PDF"
  ],
  "page_count": "20",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Constrained RESTful Environments",
  "abstract": "This document provides considerations for alleviating Constrained Application Protocol (CoAP) clients and intermediaries of keeping per-request state. To facilitate this, this document additionally introduces a new, optional CoAP protocol extension for extended token lengths.\n\n This document updates RFCs 7252 and 8323 with an extended definition of the \"TKL\" field in the CoAP message header.",
  "pub_date": "January 2021",
  "keywords": [
    "6tisch",
    "minimal-security"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC7252",
    "RFC8323"
  ],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC8974",
  "errata_url": null
}