{
  "draft": "draft-ietf-lamps-ocsp-nonce-05",
  "doc_id": "RFC8954",
  "title": "Online Certificate Status Protocol (OCSP) Nonce Extension",
  "authors": [
    "M. Sahni, Ed."
  ],
  "format": [
    "XML",
    "TEXT",
    "HTML",
    "PDF"
  ],
  "page_count": "6",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Limited Additional Mechanisms for PKIX and SMIME",
  "abstract": "This document specifies the updated format of the Nonce extension in the Online Certificate Status Protocol (OCSP) request and response messages.  OCSP is used to check the status of a certificate, and the Nonce extension is used to cryptographically bind an OCSP response message to a particular OCSP request message.  This document updates RFC 6960.",
  "pub_date": "November 2020",
  "keywords": [
    "OCSP Nonce Length",
    "OCSP Nonce Randomness"
  ],
  "obsoletes": [],
  "obsoleted_by": [
    "RFC9654"
  ],
  "updates": [
    "RFC6960"
  ],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC8954",
  "errata_url": null
}