{
  "draft": "draft-ietf-pce-stateful-pce-lsp-scheduling-27",
  "doc_id": "RFC8934",
  "title": "PCE Communication Protocol (PCEP) Extensions for Label Switched Path (LSP) Scheduling with Stateful PCE",
  "authors": [
    "H. Chen, Ed.",
    "Y. Zhuang, Ed.",
    "Q. Wu",
    "D. Ceccarelli"
  ],
  "format": [
    "XML",
    "TEXT",
    "HTML",
    "PDF"
  ],
  "page_count": "23",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Path Computation Element",
  "abstract": "This document defines a set of extensions to the stateful PCE Communication Protocol (PCEP) to enable Label Switched Path (LSP) path computation, activation, setup, and deletion based on scheduled time intervals for the LSP and the actual network resource usage in a centralized network environment, as stated in RFC 8413.",
  "pub_date": "October 2020",
  "keywords": [
    "Path Computation Element"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC9756"
  ],
  "see_also": [],
  "doi": "10.17487/RFC8934",
  "errata_url": null
}