{
  "draft": "draft-ietf-6lo-backbone-router-20",
  "doc_id": "RFC8929",
  "title": "IPv6 Backbone Router",
  "authors": [
    "P. Thubert, Ed.",
    "C.E. Perkins",
    "E. Levy-Abegnoli"
  ],
  "format": [
    "XML",
    "TEXT",
    "HTML",
    "PDF"
  ],
  "page_count": "32",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "IPv6 over Networks of Resource-constrained Nodes",
  "abstract": "This document updates RFCs 6775 and 8505 in order to enable proxy services for IPv6 Neighbor Discovery by Routing Registrars called \"Backbone Routers\".  Backbone Routers are placed along the wireless edge of a backbone and federate multiple wireless links to form a single Multi-Link Subnet (MLSN).",
  "pub_date": "November 2020",
  "keywords": [
    "ND Proxy",
    "Routing Proxy",
    "Bridging Proxy",
    "proxy ND",
    "proxy-ND"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC6775",
    "RFC8505"
  ],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC8929",
  "errata_url": "https://www.rfc-editor.org/errata/rfc8929"
}