{
  "draft": "draft-ietf-pce-gmpls-pcep-extensions-16",
  "doc_id": "RFC8779",
  "title": "Path Computation Element Communication Protocol (PCEP) Extensions for GMPLS",
  "authors": [
    "C. Margaria, Ed.",
    "O. Gonzalez de Dios, Ed.",
    "F. Zhang, Ed."
  ],
  "format": [
    "XML",
    "TEXT",
    "HTML",
    "PDF"
  ],
  "page_count": "38",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Path Computation Element",
  "abstract": "A Path Computation Element (PCE) provides path computation functions for Multiprotocol Label Switching (MPLS) and Generalized MPLS (GMPLS) networks. Additional requirements for GMPLS are identified in RFC 7025.\n\n This memo provides extensions to the Path Computation Element Communication Protocol (PCEP) for the support of the GMPLS control plane to address those requirements.",
  "pub_date": "July 2020",
  "keywords": [
    "RSVP-TE",
    "GMPLS",
    "PCE"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC9756"
  ],
  "see_also": [],
  "doi": "10.17487/RFC8779",
  "errata_url": null
}