{
  "draft": "draft-ietf-dmarc-eaiauth-06",
  "doc_id": "RFC8616",
  "title": "Email Authentication for Internationalized Mail",
  "authors": [
    "J. Levine"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "6",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Domain-based Message Authentication, Reporting & Conformance",
  "abstract": "Sender Policy Framework (SPF) (RFC 7208), DomainKeys Identified Mail (DKIM) (RFC 6376), and Domain-based Message Authentication, Reporting, and Conformance (DMARC) (RFC 7489) enable a domain owner to publish email authentication and policy information in the DNS.  In internationalized email, domain names can occur both as U-labels and A-labels.  This specification updates the SPF, DKIM, and DMARC specifications to clarify which form of internationalized domain names to use in those specifications.",
  "pub_date": "July 2019",
  "keywords": [
    "email",
    "internationalization"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC6376",
    "RFC7208",
    "RFC7489"
  ],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC8616",
  "errata_url": null
}