{
  "draft": "draft-ietf-cbor-cddl-08",
  "doc_id": "RFC8610",
  "title": "Concise Data Definition Language (CDDL): A Notational Convention to Express Concise Binary Object Representation (CBOR) and JSON Data Structures",
  "authors": [
    "H. Birkholz",
    "C. Vigano",
    "C. Bormann"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "64",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Concise Binary Object Representation Maintenance and Extensions",
  "abstract": "This document proposes a notational convention to express Concise Binary Object Representation (CBOR) data structures (RFC 7049).  Its main goal is to provide an easy and unambiguous way to express structures for protocol messages and data formats that use CBOR or JSON.",
  "pub_date": "June 2019",
  "keywords": [
    "binary format",
    "data interchange format",
    "description language",
    "schema language",
    "tree grammar"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC9682"
  ],
  "see_also": [],
  "doi": "10.17487/RFC8610",
  "errata_url": "https://www.rfc-editor.org/errata/rfc8610"
}