{
  "draft": "draft-ietf-extra-sieve-special-use-05",
  "doc_id": "RFC8579",
  "title": "Sieve Email Filtering: Delivering to Special-Use Mailboxes",
  "authors": [
    "S. Bosch"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "12",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Email mailstore and eXtensions To Revise or Amend",
  "abstract": "The SPECIAL-USE capability of the IMAP protocol (RFC 6154) allows clients to identify special-use mailboxes, e.g., where draft or sent messages should be put.  This simplifies client configuration.  In contrast, the Sieve mail filtering language (RFC 5228) currently has no such capability.  This memo defines a Sieve extension that fills this gap: it adds a test for checking whether a special-use attribute is assigned for a particular mailbox or any mailbox, and it adds the ability to file messages into a mailbox identified solely by a special-use attribute.",
  "pub_date": "May 2019",
  "keywords": [
    "sieve",
    "mailbox",
    "special-use"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC8579",
  "errata_url": "https://www.rfc-editor.org/errata/rfc8579"
}