{
  "draft": "draft-ietf-lamps-rfc5751-bis-12",
  "doc_id": "RFC8551",
  "title": "Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 4.0 Message Specification",
  "authors": [
    "J. Schaad",
    "B. Ramsdell",
    "S. Turner"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "63",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Limited Additional Mechanisms for PKIX and SMIME",
  "abstract": "This document defines Secure/Multipurpose Internet Mail Extensions (S/MIME) version 4.0.  S/MIME provides a consistent way to send and receive secure MIME data.  Digital signatures provide authentication, message integrity, and non-repudiation with proof of origin.  Encryption provides data confidentiality.  Compression can be used to reduce data size.  This document obsoletes RFC 5751.",
  "pub_date": "May 2019",
  "keywords": [
    "S/MIME"
  ],
  "obsoletes": [
    "RFC5751"
  ],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC9788"
  ],
  "see_also": [],
  "doi": "10.17487/RFC8551",
  "errata_url": null
}