{
  "draft": "draft-ietf-lamps-rfc5750-bis-08",
  "doc_id": "RFC8550",
  "title": "Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 4.0 Certificate Handling",
  "authors": [
    "J. Schaad",
    "B. Ramsdell",
    "S. Turner"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "29",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Limited Additional Mechanisms for PKIX and SMIME",
  "abstract": "This document specifies conventions for X.509 certificate usage by Secure/Multipurpose Internet Mail Extensions (S/MIME) v4.0 agents.  S/MIME provides a method to send and receive secure MIME messages, and certificates are an integral part of S/MIME agent processing.  S/MIME agents validate certificates as described in RFC 5280 (\"Internet X.509 Public Key Infrastructure Certificate and Certificate Revocation List (CRL) Profile\").  S/MIME agents must meet the certificate-processing requirements in this document as well as those in RFC 5280.  This document obsoletes RFC 5750.",
  "pub_date": "May 2019",
  "keywords": [
    "S/MIME"
  ],
  "obsoletes": [
    "RFC5750"
  ],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC8550",
  "errata_url": null
}