{
  "draft": "draft-ietf-sidrops-ov-clarify-05",
  "doc_id": "RFC8481",
  "title": "Clarifications to BGP Origin Validation Based on Resource Public Key Infrastructure (RPKI)",
  "authors": [
    "R. Bush"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "5",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "SIDR Operations",
  "abstract": "Deployment of BGP origin validation based on Resource Public Key Infrastructure (RPKI) is hampered by, among other things, vendor misimplementations in two critical areas: which routes are validated and whether policy is applied when not specified by configuration.  This document is meant to clarify possible misunderstandings causing those misimplementations; it thus updates RFC 6811 by clarifying that all prefixes should have their validation state set and that policy must not be applied without operator configuration.",
  "pub_date": "September 2018",
  "keywords": [
    "security",
    "routing"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC6811"
  ],
  "updated_by": [
    "RFC9324"
  ],
  "see_also": [],
  "doi": "10.17487/RFC8481",
  "errata_url": null
}