{
  "draft": "draft-ietf-ice-rfc5245bis-20",
  "doc_id": "RFC8445",
  "title": "Interactive Connectivity Establishment (ICE): A Protocol for Network Address Translator (NAT) Traversal",
  "authors": [
    "A. Keranen",
    "C. Holmberg",
    "J. Rosenberg"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "100",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Interactive Connectivity Establishment",
  "abstract": "This document describes a protocol for Network Address Translator (NAT) traversal for UDP-based communication. This protocol is called Interactive Connectivity Establishment (ICE). ICE makes use of the Session Traversal Utilities for NAT (STUN) protocol and its extension, Traversal Using Relay NAT (TURN).\n\n This document obsoletes RFC 5245.",
  "pub_date": "July 2018",
  "keywords": [
    "NAT"
  ],
  "obsoletes": [
    "RFC5245"
  ],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC8863"
  ],
  "see_also": [],
  "doi": "10.17487/RFC8445",
  "errata_url": "https://www.rfc-editor.org/errata/rfc8445"
}