{
  "draft": "draft-ietf-sacm-nea-swima-patnc-05",
  "doc_id": "RFC8412",
  "title": "Software Inventory Message and Attributes (SWIMA) for PA-TNC",
  "authors": [
    "C. Schmidt",
    "D. Haynes",
    "C. Coffin",
    "D. Waltermire",
    "J. Fitzgerald-McKay"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "101",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Security Automation and Continuous Monitoring",
  "abstract": "This document extends \"PA-TNC: A Posture Attribute (PA) Protocol Compatible with Trusted Network Connect (TNC)\" (RFC 5792) by providing specific attributes and message exchanges to allow endpoints to report their installed software inventory information to a NEA Server, as defined in \"Network Endpoint Assessment (NEA): Overview and Requirements\" (RFC 5209).",
  "pub_date": "July 2018",
  "keywords": [
    "SWID",
    "PA-TNC",
    "NEA",
    "Software inventory"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC8412",
  "errata_url": null
}