{
  "draft": "draft-ietf-sfc-nsh-28",
  "doc_id": "RFC8300",
  "title": "Network Service Header (NSH)",
  "authors": [
    "P. Quinn, Ed.",
    "U. Elzur, Ed.",
    "C. Pignataro, Ed."
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "40",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Service Function Chaining",
  "abstract": "This document describes a Network Service Header (NSH) imposed on packets or frames to realize Service Function Paths (SFPs).  The NSH also provides a mechanism for metadata exchange along the instantiated service paths.  The NSH is the Service Function Chaining (SFC) encapsulation required to support the SFC architecture (defined in RFC 7665).",
  "pub_date": "January 2018",
  "keywords": [
    "Service Function Chaining",
    "Network Service Header",
    "SFC",
    "NSH",
    "Network Service Function"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC9451"
  ],
  "see_also": [],
  "doi": "10.17487/RFC8300",
  "errata_url": "https://www.rfc-editor.org/errata/rfc8300"
}