{
  "draft": "draft-ietf-curdle-ssh-modp-dh-sha2-09",
  "doc_id": "RFC8268",
  "title": "More Modular Exponentiation (MODP) Diffie-Hellman (DH) Key Exchange (KEX) Groups for Secure Shell (SSH)",
  "authors": [
    "M. Baushke"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "8",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "CURves, Deprecating and a Little more Encryption",
  "abstract": "This document defines added Modular Exponentiation (MODP) groups for the Secure Shell (SSH) protocol using SHA-2 hashes.  This document updates RFC 4250.  This document updates RFC 4253 by correcting an error regarding checking the Peer's DH Public Key.",
  "pub_date": "December 2017",
  "keywords": [
    "Public Key",
    "Private Key",
    "group14",
    "group15",
    "group16",
    "group17",
    "groupt18",
    "2048-bit",
    "3072-bit",
    "4096-bit",
    "6144-bit",
    "8192-bit"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC4250",
    "RFC4253"
  ],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC8268",
  "errata_url": null
}