{
  "draft": "draft-ietf-nfsv4-rfc5666bis-11",
  "doc_id": "RFC8166",
  "title": "Remote Direct Memory Access Transport for Remote Procedure Call Version 1",
  "authors": [
    "C. Lever, Ed.",
    "W. Simpson",
    "T. Talpey"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "55",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Network File System Version 4",
  "abstract": "This document specifies a protocol for conveying Remote Procedure Call (RPC) messages on physical transports capable of Remote Direct Memory Access (RDMA).  This protocol is referred to as the RPC-over- RDMA version 1 protocol in this document.  It requires no revision to application RPC protocols or the RPC protocol itself.  This document obsoletes RFC 5666.",
  "pub_date": "June 2017",
  "keywords": [
    "RPC-over-RDMA"
  ],
  "obsoletes": [
    "RFC5666"
  ],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC8797"
  ],
  "see_also": [],
  "doi": "10.17487/RFC8166",
  "errata_url": "https://www.rfc-editor.org/errata/rfc8166"
}