{
  "draft": "draft-ietf-roll-routing-dispatch-05",
  "doc_id": "RFC8138",
  "title": "IPv6 over Low-Power Wireless Personal Area Network (6LoWPAN) Routing Header",
  "authors": [
    "P. Thubert, Ed.",
    "C. Bormann",
    "L. Toutain",
    "R. Cragie"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "37",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Routing Over Low power and Lossy networks",
  "abstract": "This specification introduces a new IPv6 over Low-Power Wireless Personal Area Network (6LoWPAN) dispatch type for use in 6LoWPAN route-over topologies, which initially covers the needs of Routing Protocol for Low-Power and Lossy Networks (RPL) data packet compression (RFC 6550).  Using this dispatch type, this specification defines a method to compress the RPL Option (RFC 6553) information and Routing Header type 3 (RFC 6554), an efficient IP-in-IP technique, and is extensible for more applications.",
  "pub_date": "April 2017",
  "keywords": [],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC9008",
    "RFC9035",
    "RFC9914"
  ],
  "see_also": [],
  "doi": "10.17487/RFC8138",
  "errata_url": "https://www.rfc-editor.org/errata/rfc8138"
}