{
  "draft": "draft-ietf-avtcore-rtp-multi-stream-11",
  "doc_id": "RFC8108",
  "title": "Sending Multiple RTP Streams in a Single RTP Session",
  "authors": [
    "J. Lennox",
    "M. Westerlund",
    "Q. Wu",
    "C. Perkins"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "29",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Audio/Video Transport Core Maintenance",
  "abstract": "This memo expands and clarifies the behavior of Real-time Transport Protocol (RTP) endpoints that use multiple synchronization sources (SSRCs).  This occurs, for example, when an endpoint sends multiple RTP streams in a single RTP session.  This memo updates RFC 3550 with regard to handling multiple SSRCs per endpoint in RTP sessions, with a particular focus on RTP Control Protocol (RTCP) behavior.  It also updates RFC 4585 to change and clarify the calculation of the timeout of SSRCs and the inclusion of feedback messages.",
  "pub_date": "March 2017",
  "keywords": [],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC3550",
    "RFC4585"
  ],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC8108",
  "errata_url": null
}