{
  "draft": "draft-ietf-appsawg-file-scheme-16",
  "doc_id": "RFC8089",
  "title": "The \"file\" URI Scheme",
  "authors": [
    "M. Kerwin"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "19",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "ART Area General Applications Working Group",
  "abstract": "This document provides a more complete specification of the \"file\" Uniform Resource Identifier (URI) scheme and replaces the very brief definition in Section 3.10 of RFC 1738.\n\n It defines a common syntax that is intended to interoperate across the broad spectrum of existing usages. At the same time, it notes some other current practices around the use of file URIs.",
  "pub_date": "February 2017",
  "keywords": [
    "uniform resource identifier",
    "URL"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC1738"
  ],
  "updated_by": [
    "RFC9844"
  ],
  "see_also": [],
  "doi": "10.17487/RFC8089",
  "errata_url": "https://www.rfc-editor.org/errata/rfc8089"
}