{
  "draft": "draft-ietf-hip-rfc5206-bis-14",
  "doc_id": "RFC8046",
  "title": "Host Mobility with the Host Identity Protocol",
  "authors": [
    "T. Henderson, Ed.",
    "C. Vogt",
    "J. Arkko"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "37",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Host Identity Protocol",
  "abstract": "This document defines a mobility extension to the Host Identity Protocol (HIP).  Specifically, this document defines a \"LOCATOR_SET\" parameter for HIP messages that allows for a HIP host to notify peers about alternate addresses at which it may be reached.  This document also defines how the parameter can be used to preserve communications across a change to the IP address used by one or both peer hosts.  The same LOCATOR_SET parameter can also be used to support end-host multihoming (as specified in RFC 8047).  This document obsoletes RFC 5206.",
  "pub_date": "February 2017",
  "keywords": [
    "hip",
    "multihoming extensions",
    "mobility extensions",
    "locator"
  ],
  "obsoletes": [
    "RFC5206"
  ],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC8046",
  "errata_url": null
}