{
  "draft": "draft-sweet-rfc2910bis-10",
  "doc_id": "RFC8010",
  "title": "Internet Printing Protocol/1.1: Encoding and Transport",
  "authors": [
    "M. Sweet",
    "I. McDonald"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "51",
  "pub_status": "PROPOSED STANDARD",
  "status": "INTERNET STANDARD",
  "source": "IETF - NON WORKING GROUP",
  "abstract": "The Internet Printing Protocol (IPP) is an application-level protocol for distributed printing using Internet tools and technologies.  This document defines the rules for encoding IPP operations, attributes, and values into the Internet MIME media type called \"application/ipp\".  It also defines the rules for transporting a message body whose Content-Type is \"application/ipp\" over HTTP and/or HTTPS.  The IPP data model and operation semantics are described in \"Internet Printing Protocol/1.1: Model and Semantics\" (RFC 8011).",
  "pub_date": "January 2017",
  "keywords": [
    "IPP",
    "Printer",
    "PWG",
    "Printer Working Group"
  ],
  "obsoletes": [
    "RFC2910",
    "RFC3382"
  ],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC8010",
  "errata_url": null
}