{
  "draft": "draft-iab-rfc-nonascii-02",
  "doc_id": "RFC7997",
  "title": "The Use of Non-ASCII Characters in RFCs",
  "authors": [
    "H. Flanagan, Ed."
  ],
  "format": [
    "TEXT",
    "HTML",
    "PDF"
  ],
  "page_count": "15",
  "pub_status": "INFORMATIONAL",
  "status": "INFORMATIONAL",
  "source": "IAB",
  "abstract": "In order to support the internationalization of protocols and a more diverse Internet community, the RFC Series must evolve to allow for the use of non-ASCII characters in RFCs. While English remains the required language of the Series, the encoding of future RFCs will be in UTF-8, allowing for a broader range of characters than typically used in the English language. This document describes the RFC Editor requirements and gives guidance regarding the use of non-ASCII characters in RFCs.\n\n This document updates RFC 7322. Please view this document in PDF form to see the full text.",
  "pub_date": "December 2016",
  "keywords": [
    "RFC Series",
    "UTF-8",
    "ASCII",
    "format",
    "non-ASCII",
    "v3",
    "xml2rfcv3"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC7322"
  ],
  "updated_by": [
    "RFC9920"
  ],
  "see_also": [],
  "doi": "10.17487/RFC7997",
  "errata_url": "https://www.rfc-editor.org/errata/rfc7997"
}