{
  "draft": "draft-ietf-avtcore-rfc5764-mux-fixes-11",
  "doc_id": "RFC7983",
  "title": "Multiplexing Scheme Updates for Secure Real-time Transport Protocol (SRTP) Extension for Datagram Transport Layer Security (DTLS)",
  "authors": [
    "M. Petit-Huguenin",
    "G. Salgueiro"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "13",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Audio/Video Transport Core Maintenance",
  "abstract": "This document defines how Datagram Transport Layer Security (DTLS), Real-time Transport Protocol (RTP), RTP Control Protocol (RTCP), Session Traversal Utilities for NAT (STUN), Traversal Using Relays around NAT (TURN), and ZRTP packets are multiplexed on a single receiving socket. It overrides the guidance from RFC 5764 (\"SRTP Extension for DTLS\"), which suffered from four issues described and fixed in this document.\n\n This document updates RFC 5764.",
  "pub_date": "September 2016",
  "keywords": [
    "TLS",
    "STUN",
    "TURN",
    "TURN Channel Numbers",
    "STUN Methods",
    "RFC 5764",
    "SRTP-DTLS",
    "ZRTP"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC5764"
  ],
  "updated_by": [
    "RFC9443"
  ],
  "see_also": [],
  "doi": "10.17487/RFC7983",
  "errata_url": null
}