{
  "draft": "draft-ietf-manet-ibs-05",
  "doc_id": "RFC7859",
  "title": "Identity-Based Signatures for Mobile Ad Hoc Network (MANET) Routing Protocols",
  "authors": [
    "C. Dearlove"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "17",
  "pub_status": "EXPERIMENTAL",
  "status": "EXPERIMENTAL",
  "source": "Mobile Ad-hoc Networks",
  "abstract": "This document extends RFC 7182, which specifies a framework for (and specific examples of) Integrity Check Values (ICVs) for packets and messages using the generalized packet/message format specified in RFC 5444.  It does so by defining an additional cryptographic function that allows the creation of an ICV that is an Identity-Based Signature (IBS), defined according to the Elliptic Curve-Based Certificateless Signatures for Identity-Based Encryption (ECCSI) algorithm specified in RFC 6507.",
  "pub_date": "May 2016",
  "keywords": [
    "Mobile Ad hoc Networking (MANET)",
    "MANET",
    "TLV",
    "OLSRv2",
    "integrity check value",
    "ICV",
    "ECCSI",
    "elliptic curve",
    "identity-based signature",
    "IBS",
    "identity-based encryption",
    "IBE"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC7859",
  "errata_url": null
}