{
  "draft": "draft-ietf-tsvwg-behave-requirements-update-08",
  "doc_id": "RFC7857",
  "title": "Updates to Network Address Translation (NAT) Behavioral Requirements",
  "authors": [
    "R. Penno",
    "S. Perreault",
    "M. Boucadair, Ed.",
    "S. Sivakumar",
    "K. Naito"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "14",
  "pub_status": "BEST CURRENT PRACTICE",
  "status": "BEST CURRENT PRACTICE",
  "source": "Transport and Services Working Group",
  "abstract": "This document clarifies and updates several requirements of RFCs 4787, 5382, and 5508 based on operational and development experience. The focus of this document is Network Address Translation from IPv4 to IPv4 (NAT44).\n\n This document updates RFCs 4787, 5382, and 5508.",
  "pub_date": "April 2016",
  "keywords": [
    "address sharing",
    "IPv4 service continuity",
    "Carrier Grade NAT",
    "CGN",
    "LSN",
    "NAT traversal",
    "RFC4787",
    "RFC5382",
    "RFC5508",
    "DS-Lite",
    "NAT64",
    "Address depletion"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC4787",
    "RFC5382",
    "RFC5508"
  ],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC7857",
  "errata_url": null
}