{
  "draft": "draft-ietf-calext-rscale-04",
  "doc_id": "RFC7529",
  "title": "Non-Gregorian Recurrence Rules in the Internet Calendaring and Scheduling Core Object Specification (iCalendar)",
  "authors": [
    "C. Daboo",
    "G. Yakushev"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "21",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Calendaring Extensions",
  "abstract": "This document defines extensions to the Internet Calendaring and Scheduling Core Object Specification (iCalendar) (RFC 5545) to support use of non-Gregorian recurrence rules.  It also defines how Calendaring Extensions to WebDAV (CalDAV) (RFC 4791) servers and clients can be extended to support these new recurrence rules.",
  "pub_date": "May 2015",
  "keywords": [
    "calendaring",
    "iCalendar",
    "iTIP",
    "CalDAV"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC5545",
    "RFC6321",
    "RFC7265"
  ],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC7529",
  "errata_url": null
}