{
  "draft": "draft-mcdonald-ipps-uri-scheme-18",
  "doc_id": "RFC7472",
  "title": "Internet Printing Protocol (IPP) over HTTPS Transport Binding and the 'ipps' URI Scheme",
  "authors": [
    "I. McDonald",
    "M. Sweet"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "19",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "IETF - NON WORKING GROUP",
  "abstract": "This document defines the Internet Printing Protocol (IPP) over HTTPS transport binding and the corresponding 'ipps' URI scheme, which is used to designate the access to the network location of a secure IPP print service or a network resource managed by such a service.\n\n This document defines an alternate IPP transport binding to that defined in the original IPP URL Scheme (RFC 3510), but this document does not update or obsolete RFC 3510.",
  "pub_date": "March 2015",
  "keywords": [],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC2910",
    "RFC2911"
  ],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC7472",
  "errata_url": null
}