{
  "draft": "draft-ietf-mboned-auto-multicast-18",
  "doc_id": "RFC7450",
  "title": "Automatic Multicast Tunneling",
  "authors": [
    "G. Bumgardner"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "82",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "MBONE Deployment",
  "abstract": "This document describes Automatic Multicast Tunneling (AMT), a protocol for delivering multicast traffic from sources in a multicast-enabled network to receivers that lack multicast connectivity to the source network. The protocol uses UDP encapsulation and unicast replication to provide this functionality.\n\n The AMT protocol is specifically designed to support rapid deployment by requiring minimal changes to existing network infrastructure.",
  "pub_date": "February 2015",
  "keywords": [
    "AMT",
    "IGMPv2",
    "IGMPv3",
    "MLDv1",
    "MLDv2",
    "ASM",
    "SSM",
    "amt gateway",
    "amt relay",
    "multicast replication",
    "multicast encapsulation"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC8777",
    "RFC9601"
  ],
  "see_also": [],
  "doi": "10.17487/RFC7450",
  "errata_url": null
}