{
  "draft": "draft-kucherawy-rfc3777bis-04",
  "doc_id": "RFC7437",
  "title": "IAB, IESG, and IAOC Selection, Confirmation, and Recall Process: Operation of the Nominating and Recall Committees",
  "authors": [
    "M. Kucherawy, Ed."
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "35",
  "pub_status": "BEST CURRENT PRACTICE",
  "status": "BEST CURRENT PRACTICE",
  "source": "IETF - NON WORKING GROUP",
  "abstract": "The process by which the members of the IAB and IESG, and some members of the IAOC, are selected, confirmed, and recalled is specified in this document.  This document is a self-consistent, organized compilation of the process as it was known at the time of publication of RFC 3777, with various updates since that version was published.",
  "pub_date": "January 2015",
  "keywords": [
    "Internet Architecture Board",
    "Engineering Steering Group",
    "nomcom",
    "IAOC"
  ],
  "obsoletes": [
    "RFC3777",
    "RFC5078",
    "RFC5633",
    "RFC5680",
    "RFC6859"
  ],
  "obsoleted_by": [
    "RFC8713"
  ],
  "updates": [],
  "updated_by": [
    "RFC8318"
  ],
  "see_also": [],
  "doi": "10.17487/RFC7437",
  "errata_url": null
}