{
  "draft": "draft-ietf-tcpm-tcp-rfc4614bis-08",
  "doc_id": "RFC7414",
  "title": "A Roadmap for Transmission Control Protocol (TCP) Specification Documents",
  "authors": [
    "M. Duke",
    "R. Braden",
    "W. Eddy",
    "E. Blanton",
    "A. Zimmermann"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "57",
  "pub_status": "INFORMATIONAL",
  "status": "INFORMATIONAL",
  "source": "TCP Maintenance and Minor Extensions",
  "abstract": "This document contains a roadmap to the Request for Comments (RFC) documents relating to the Internet's Transmission Control Protocol (TCP). This roadmap provides a brief summary of the documents defining TCP and various TCP extensions that have accumulated in the RFC series. This serves as a guide and quick reference for both TCP implementers and other parties who desire information contained in the TCP-related RFCs.\n\n This document obsoletes RFC 4614.",
  "pub_date": "February 2015",
  "keywords": [
    "TCP Roadmap"
  ],
  "obsoletes": [
    "RFC4614"
  ],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC7805"
  ],
  "see_also": [],
  "doi": "10.17487/RFC7414",
  "errata_url": null
}