{
  "draft": "draft-ietf-forces-protoextension-06",
  "doc_id": "RFC7391",
  "title": "Forwarding and Control Element Separation (ForCES) Protocol Extensions",
  "authors": [
    "J. Hadi Salim"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "23",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Forwarding and Control Element Separation",
  "abstract": "Experience in implementing and deploying the Forwarding and Control Element Separation (ForCES) architecture has demonstrated the need for a few small extensions both to ease programmability and to improve wire efficiency of some transactions.  The ForCES protocol is extended with a table range operation and a new extension for error handling.  This document updates the semantics in RFCs 5810 and 7121 to achieve that end goal.",
  "pub_date": "October 2014",
  "keywords": [
    "ForCES",
    "Protocol",
    "Extension"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC5810",
    "RFC7121"
  ],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC7391",
  "errata_url": null
}