{
  "draft": "draft-ietf-mpls-extended-admin-group-07",
  "doc_id": "RFC7308",
  "title": "Extended Administrative Groups in MPLS Traffic Engineering (MPLS-TE)",
  "authors": [
    "E. Osborne"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "7",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Multiprotocol Label Switching",
  "abstract": "MPLS Traffic Engineering (MPLS-TE) advertises 32 administrative groups (commonly referred to as \"colors\" or \"link colors\") using the Administrative Group sub-TLV. This is defined for OSPFv2 (RFC 3630), OSPFv3 (RFC 5329) and IS-IS (RFC 5305).\n\n This document adds a sub-TLV to the IGP TE extensions, \"Extended Administrative Group\". This sub-TLV provides for additional administrative groups (link colors) beyond the current limit of 32.",
  "pub_date": "July 2014",
  "keywords": [
    "colors",
    "link colors",
    "igp te extensions"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC7308",
  "errata_url": null
}