{
  "draft": "draft-kivinen-ipsecme-ikev2-rfc5996bis-04",
  "doc_id": "RFC7296",
  "title": "Internet Key Exchange Protocol Version 2 (IKEv2)",
  "authors": [
    "C. Kaufman",
    "P. Hoffman",
    "Y. Nir",
    "P. Eronen",
    "T. Kivinen"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "142",
  "pub_status": "INTERNET STANDARD",
  "status": "INTERNET STANDARD",
  "source": "IP Security Maintenance and Extensions",
  "abstract": "This document describes version 2 of the Internet Key Exchange (IKE) protocol.  IKE is a component of IPsec used for performing mutual authentication and establishing and maintaining Security Associations (SAs).  This document obsoletes RFC 5996, and includes all of the errata for it.  It advances IKEv2 to be an Internet Standard.",
  "pub_date": "October 2014",
  "keywords": [
    "IKE",
    "IPsec"
  ],
  "obsoletes": [
    "RFC5996"
  ],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC7427",
    "RFC7670",
    "RFC8247",
    "RFC8983",
    "RFC9370",
    "RFC9827"
  ],
  "see_also": [],
  "doi": "10.17487/RFC7296",
  "errata_url": "https://www.rfc-editor.org/errata/rfc7296"
}