{
  "draft": "draft-ietf-pwe3-dynamic-ms-pw-22",
  "doc_id": "RFC7267",
  "title": "Dynamic Placement of Multi-Segment Pseudowires",
  "authors": [
    "L. Martini, Ed.",
    "M. Bocci, Ed.",
    "F. Balus, Ed."
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "24",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Pseudowire Emulation Edge to Edge",
  "abstract": "RFC 5254 describes the service provider requirements for extending the reach of pseudowires (PWs) across multiple Packet Switched Network domains.  A multi-segment PW is defined as a set of two or more contiguous PW segments that behave and function as a single point-to-point PW.  This document describes extensions to the PW control protocol to dynamically place the segments of the multi-segment pseudowire among a set of Provider Edge (PE) routers.  This document also updates RFC 6073 by updating the value of the Length field of the PW Switching Point PE Sub-TLV Type 0x06 to 14.",
  "pub_date": "June 2014",
  "keywords": [
    "pw",
    "pw switching point pe sub-tlv"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC6073"
  ],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC7267",
  "errata_url": null
}