{
  "draft": "draft-ietf-httpbis-p4-conditional-26",
  "doc_id": "RFC7232",
  "title": "Hypertext Transfer Protocol (HTTP/1.1): Conditional Requests",
  "authors": [
    "R. Fielding, Ed.",
    "J. Reschke, Ed."
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "28",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "HTTP",
  "abstract": "The Hypertext Transfer Protocol (HTTP) is a stateless application- level protocol for distributed, collaborative, hypertext information systems.  This document defines HTTP/1.1 conditional requests, including metadata header fields for indicating state changes, request header fields for making preconditions on such state, and rules for constructing the responses to a conditional request when one or more preconditions evaluate to false.",
  "pub_date": "June 2014",
  "keywords": [
    "HyperText Transfer Protocol",
    "HTTP",
    "HTTP conditional requests"
  ],
  "obsoletes": [
    "RFC2616"
  ],
  "obsoleted_by": [
    "RFC9110"
  ],
  "updates": [],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC7232",
  "errata_url": "https://www.rfc-editor.org/errata/rfc7232"
}