{
  "draft": "draft-ietf-manet-nhdp-olsrv2-tlv-extension-05",
  "doc_id": "RFC7188",
  "title": "Optimized Link State Routing Protocol Version 2 (OLSRv2) and MANET Neighborhood Discovery Protocol (NHDP) Extension TLVs",
  "authors": [
    "C. Dearlove",
    "T. Clausen"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "16",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Mobile Ad-hoc Networks",
  "abstract": "This specification describes extensions to definitions of TLVs used by the Optimized Link State Routing Protocol version 2 (OLSRv2) and the MANET Neighborhood Discovery Protocol (NHDP) to increase their abilities to accommodate protocol extensions.  This document updates RFC 7181 (OLSRv2) and RFC 6130 (NHDP).",
  "pub_date": "April 2014",
  "keywords": [
    "MANET",
    "OLSRv2",
    "NHDP",
    "TLV"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC6130",
    "RFC7181"
  ],
  "updated_by": [
    "RFC7722"
  ],
  "see_also": [],
  "doi": "10.17487/RFC7188",
  "errata_url": null
}