{
  "draft": "draft-ietf-emu-eap-tunnel-method-10",
  "doc_id": "RFC7170",
  "title": "Tunnel Extensible Authentication Protocol (TEAP) Version 1",
  "authors": [
    "H. Zhou",
    "N. Cam-Winget",
    "J. Salowey",
    "S. Hanna"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "101",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "EAP Method Update",
  "abstract": "This document defines the Tunnel Extensible Authentication Protocol (TEAP) version 1.  TEAP is a tunnel-based EAP method that enables secure communication between a peer and a server by using the Transport Layer Security (TLS) protocol to establish a mutually authenticated tunnel.  Within the tunnel, TLV objects are used to convey authentication-related data between the EAP peer and the EAP server.",
  "pub_date": "May 2014",
  "keywords": [
    "EAP",
    "Tunnel"
  ],
  "obsoletes": [],
  "obsoleted_by": [
    "RFC9930"
  ],
  "updates": [],
  "updated_by": [
    "RFC9427"
  ],
  "see_also": [],
  "doi": "10.17487/RFC7170",
  "errata_url": "https://www.rfc-editor.org/errata/rfc7170"
}