{
  "draft": "draft-ietf-storm-iscsi-sam-09",
  "doc_id": "RFC7144",
  "title": "Internet Small Computer System Interface (iSCSI) SCSI Features Update",
  "authors": [
    "F. Knight",
    "M. Chadalapaka"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "25",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "STORage Maintenance",
  "abstract": "Internet Small Computer System Interface (iSCSI) is a SCSI transport protocol that maps the SCSI family of protocols onto TCP/IP.  The iSCSI protocol as specified in RFC 7143 (and as previously specified by the combination of RFC 3720 and RFC 5048) is based on the SAM-2 (SCSI Architecture Model - 2) version of the SCSI family of protocols.  This document defines enhancements to the iSCSI protocol to support certain additional features of the SCSI protocol that were defined in SAM-3, SAM-4, and SAM-5.",
  "pub_date": "April 2014",
  "keywords": [],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC7144",
  "errata_url": null
}