{
  "draft": "draft-ietf-ccamp-gmpls-signaling-g709v3-12",
  "doc_id": "RFC7139",
  "title": "GMPLS Signaling Extensions for Control of Evolving G.709 Optical Transport Networks",
  "authors": [
    "F. Zhang, Ed.",
    "G. Zhang",
    "S. Belotti",
    "D. Ceccarelli",
    "K. Pithewan"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "27",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Common Control and Measurement Plane",
  "abstract": "ITU-T Recommendation G.709 [G709-2012] introduced new Optical channel Data Unit (ODU) containers (ODU0, ODU4, ODU2e, and ODUflex) and enhanced Optical Transport Network (OTN) flexibility.\n\n This document updates the ODU-related portions of RFC 4328 to provide extensions to GMPLS signaling to control the full set of OTN features, including ODU0, ODU4, ODU2e, and ODUflex.",
  "pub_date": "March 2014",
  "keywords": [],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC4328"
  ],
  "updated_by": [
    "RFC7892"
  ],
  "see_also": [],
  "doi": "10.17487/RFC7139",
  "errata_url": "https://www.rfc-editor.org/errata/rfc7139"
}