{
  "draft": "draft-eastlake-rfc5342bis-05",
  "doc_id": "RFC7042",
  "title": "IANA Considerations and IETF Protocol and Documentation Usage for IEEE 802 Parameters",
  "authors": [
    "D. Eastlake 3rd",
    "J. Abley"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "27",
  "pub_status": "BEST CURRENT PRACTICE",
  "status": "BEST CURRENT PRACTICE",
  "source": "IETF - NON WORKING GROUP",
  "abstract": "Some IETF protocols make use of Ethernet frame formats and IEEE 802 parameters.  This document discusses several uses of such parameters in IETF protocols, specifies IANA considerations for assignment of points under the IANA OUI (Organizationally Unique Identifier), and provides some values for use in documentation.  This document obsoletes RFC 5342.",
  "pub_date": "October 2013",
  "keywords": [
    "Ethernet",
    "Ethertype",
    "802",
    "OUI",
    "EUI",
    "LSAP"
  ],
  "obsoletes": [
    "RFC5342"
  ],
  "obsoleted_by": [
    "RFC9542"
  ],
  "updates": [
    "RFC2153"
  ],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC7042",
  "errata_url": null
}