{
  "draft": "draft-ietf-mpls-tp-ring-protection-06",
  "doc_id": "RFC6974",
  "title": "Applicability of MPLS Transport Profile for Ring Topologies",
  "authors": [
    "Y. Weingarten",
    "S. Bryant",
    "D. Ceccarelli",
    "D. Caviglia",
    "F. Fondelli",
    "M. Corsi",
    "B. Wu",
    "X. Dai"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "30",
  "pub_status": "INFORMATIONAL",
  "status": "INFORMATIONAL",
  "source": "Multiprotocol Label Switching",
  "abstract": "This document presents an applicability of existing MPLS protection mechanisms, both local and end-to-end, to the MPLS Transport Profile (MPLS-TP) in ring topologies.  This document does not propose any new mechanisms or protocols.  Requirements for MPLS-TP protection especially for protection in ring topologies are discussed in \"Requirements of an MPLS Transport Profile\" (RFC 5654) and \"MPLS Transport Profile (MPLS-TP) Survivability Framework\" (RFC 6372).  This document discusses how most of the requirements are met by applying linear protection as defined in RFC 6378 in a ring topology.",
  "pub_date": "July 2013",
  "keywords": [],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC6974",
  "errata_url": null
}