{
  "draft": "draft-ietf-pkix-rfc2560bis-20",
  "doc_id": "RFC6960",
  "title": "X.509 Internet Public Key Infrastructure Online Certificate Status Protocol - OCSP",
  "authors": [
    "S. Santesson",
    "M. Myers",
    "R. Ankney",
    "A. Malpani",
    "S. Galperin",
    "C. Adams"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "41",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Public-Key Infrastructure (X.509)",
  "abstract": "This document specifies a protocol useful in determining the current status of a digital certificate without requiring Certificate Revocation Lists (CRLs).  Additional mechanisms addressing PKIX operational requirements are specified in separate documents.  This document obsoletes RFCs 2560 and 6277.  It also updates RFC 5912.",
  "pub_date": "June 2013",
  "keywords": [
    "PKIX",
    "digital security",
    "ocsp"
  ],
  "obsoletes": [
    "RFC2560",
    "RFC6277"
  ],
  "obsoleted_by": [],
  "updates": [
    "RFC5912"
  ],
  "updated_by": [
    "RFC8954",
    "RFC9654"
  ],
  "see_also": [],
  "doi": "10.17487/RFC6960",
  "errata_url": "https://www.rfc-editor.org/errata/rfc6960"
}