{
  "draft": "draft-ietf-mpls-entropy-label-06",
  "doc_id": "RFC6790",
  "title": "The Use of Entropy Labels in MPLS Forwarding",
  "authors": [
    "K. Kompella",
    "J. Drake",
    "S. Amante",
    "W. Henderickx",
    "L. Yong"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "25",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Multiprotocol Label Switching",
  "abstract": "Load balancing is a powerful tool for engineering traffic across a network.  This memo suggests ways of improving load balancing across MPLS networks using the concept of \"entropy labels\".  It defines the concept, describes why entropy labels are useful, enumerates properties of entropy labels that allow maximal benefit, and shows how they can be signaled and used for various applications.  This document updates RFCs 3031, 3107, 3209, and 5036. [STANDARDS-TRACK]",
  "pub_date": "November 2012",
  "keywords": [
    "entropy",
    "hash",
    "ecmp",
    "load balancing"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC3031",
    "RFC3107",
    "RFC3209",
    "RFC5036"
  ],
  "updated_by": [
    "RFC7274",
    "RFC7447",
    "RFC8012"
  ],
  "see_also": [],
  "doi": "10.17487/RFC6790",
  "errata_url": "https://www.rfc-editor.org/errata/rfc6790"
}