{
  "draft": "draft-desruisseaux-caldav-sched-12",
  "doc_id": "RFC6638",
  "title": "Scheduling Extensions to CalDAV",
  "authors": [
    "C. Daboo",
    "B. Desruisseaux"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "78",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "IETF - NON WORKING GROUP",
  "abstract": "This document defines extensions to the Calendaring Extensions to WebDAV (CalDAV) \"calendar-access\" feature to specify a standard way of performing scheduling operations with iCalendar-based calendar components.  This document defines the \"calendar-auto-schedule\" feature of CalDAV. [STANDARDS-TRACK]",
  "pub_date": "June 2012",
  "keywords": [
    "calsify",
    "calsched",
    "calsch",
    "calendar",
    "calendaring",
    "webcal",
    "ical",
    "icalendar",
    "ischedule",
    "itip",
    "imip",
    "text/calendar",
    "http"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC4791",
    "RFC5546"
  ],
  "updated_by": [
    "RFC7953"
  ],
  "see_also": [],
  "doi": "10.17487/RFC6638",
  "errata_url": null
}