{
  "draft": "draft-ietf-radext-tcp-transport-09",
  "doc_id": "RFC6613",
  "title": "RADIUS over TCP",
  "authors": [
    "A. DeKok"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "16",
  "pub_status": "EXPERIMENTAL",
  "status": "EXPERIMENTAL",
  "source": "RADIUS EXTensions",
  "abstract": "The Remote Authentication Dial-In User Server (RADIUS) protocol has, until now, required the User Datagram Protocol (UDP) as the underlying transport layer.  This document defines RADIUS over the Transmission Control Protocol (RADIUS/TCP), in order to address handling issues related to RADIUS over Transport Layer Security (RADIUS/TLS).  It permits TCP to be used as a transport protocol for RADIUS only when a transport layer such as TLS or IPsec provides confidentiality and security.  This document defines an Experimental Protocol for the Internet community.",
  "pub_date": "May 2012",
  "keywords": [
    "Remote Authentication Dial-In User Server",
    "Transmission Control Protocol",
    "RADIUS/TCP"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC7930",
    "RFC9765"
  ],
  "see_also": [],
  "doi": "10.17487/RFC6613",
  "errata_url": null
}