{
  "draft": "draft-ietf-sipcore-location-conveyance-09",
  "doc_id": "RFC6442",
  "title": "Location Conveyance for the Session Initiation Protocol",
  "authors": [
    "J. Polk",
    "B. Rosen",
    "J. Peterson"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "35",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Session Initiation Protocol Core",
  "abstract": "This document defines an extension to the Session Initiation Protocol (SIP) to convey geographic location information from one SIP entity to another SIP entity.  The SIP extension covers end-to-end conveyance as well as location-based routing, where SIP intermediaries make routing decisions based upon the location of the Location Target. [STANDARDS-TRACK]",
  "pub_date": "December 2011",
  "keywords": [
    "sip",
    "geographic location",
    "location target"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC8262",
    "RFC8787"
  ],
  "see_also": [],
  "doi": "10.17487/RFC6442",
  "errata_url": "https://www.rfc-editor.org/errata/rfc6442"
}