{
  "draft": "draft-yevstifeyev-tn3270-uri-18",
  "doc_id": "RFC6270",
  "title": "The 'tn3270' URI Scheme",
  "authors": [
    "M. Yevstifeyev"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "6",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "IETF - NON WORKING GROUP",
  "abstract": "This document is the specification of the 'tn3270' Uniform Resource Identifier (URI) scheme, which is used to designate the access to the resources available via Telnet 3270 mode (TN3270) and Telnet 3270 Enhanced mode (TN3270E).  It updates RFC 1041 and RFC 2355, which specify these protocols, and RFC 1738, which firstly mentioned this URI scheme without defining its syntax and semantics. [STANDARDS-TRACK]",
  "pub_date": "June 2011",
  "keywords": [
    "URI",
    "Telnet",
    "Telnet 3270",
    "TN3270"
  ],
  "obsoletes": [],
  "obsoleted_by": [],
  "updates": [
    "RFC1041",
    "RFC1738",
    "RFC2355"
  ],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC6270",
  "errata_url": "https://www.rfc-editor.org/errata/rfc6270"
}