{
  "draft": "draft-ietf-netconf-4741bis-10",
  "doc_id": "RFC6241",
  "title": "Network Configuration Protocol (NETCONF)",
  "authors": [
    "R. Enns, Ed.",
    "M. Bjorklund, Ed.",
    "J. Schoenwaelder, Ed.",
    "A. Bierman, Ed."
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "113",
  "pub_status": "PROPOSED STANDARD",
  "status": "PROPOSED STANDARD",
  "source": "Network Configuration",
  "abstract": "The Network Configuration Protocol (NETCONF) defined in this document provides mechanisms to install, manipulate, and delete the configuration of network devices.  It uses an Extensible Markup Language (XML)-based data encoding for the configuration data as well as the protocol messages.  The NETCONF protocol operations are realized as remote procedure calls (RPCs).  This document obsoletes RFC 4741. [STANDARDS-TRACK]",
  "pub_date": "June 2011",
  "keywords": [
    "XML",
    "Configuration",
    "Network Management",
    "Extensible Markup Language"
  ],
  "obsoletes": [
    "RFC4741"
  ],
  "obsoleted_by": [],
  "updates": [],
  "updated_by": [
    "RFC7803",
    "RFC8526"
  ],
  "see_also": [],
  "doi": "10.17487/RFC6241",
  "errata_url": "https://www.rfc-editor.org/errata/rfc6241"
}