{
  "draft": "draft-ietf-krb-wg-anon-12",
  "doc_id": "RFC6112",
  "title": "Anonymity Support for Kerberos",
  "authors": [
    "L. Zhu",
    "P. Leach",
    "S. Hartman"
  ],
  "format": [
    "TEXT",
    "HTML"
  ],
  "page_count": "16",
  "pub_status": "PROPOSED STANDARD",
  "status": "HISTORIC",
  "source": "Kerberos",
  "abstract": "This document defines extensions to the Kerberos protocol to allow a Kerberos client to securely communicate with a Kerberos application service without revealing its identity, or without revealing more than its Kerberos realm.  It also defines extensions that allow a Kerberos client to obtain anonymous credentials without revealing its identity to the Kerberos Key Distribution Center (KDC).  This document updates RFCs 4120, 4121, and 4556. [STANDARDS-TRACK]",
  "pub_date": "April 2011",
  "keywords": [
    "kerberos realm"
  ],
  "obsoletes": [],
  "obsoleted_by": [
    "RFC8062"
  ],
  "updates": [
    "RFC4120",
    "RFC4121",
    "RFC4556"
  ],
  "updated_by": [],
  "see_also": [],
  "doi": "10.17487/RFC6112",
  "errata_url": "https://www.rfc-editor.org/errata/rfc6112"
}